Flex 4.5 error #2032 – pozor na RSL

Keďže Flex 4.5 “nie je oficiálne vonku”, tak proste občas niečo nefunguje.

Napríklad nefungujú projekty s RSL. Pozor! Na vývojárskej stanici vám môžu bežať.

Pre čitateľov, čo netušia o čom píšem, tak je to asi taká drobnosť, ako keď vám dodajú auto bez motora.

Výsledkom je Error #2032 a nefungujúca aplikácia.

Dôvod je jednoduchý. RSL od Adobe proste ešte nie sú vypublikované:  http://fpdownload.adobe.com/pub/swz/flex/

Oficiálna verzia sa objaví asi až s Flash Builderom Burrito.

Nezostáva nič iné, než zostať pri verzii Flex 4.1 alebo nechať aktivované mergovanie kódu do výsledného swf.

No votes yet.
Please wait...
Voting is currently disabled, data maintenance in progress.

Október 17, 2010 at 10:35 am - Rich Internet Application, Uncategorized (Tags: , , , ).

  • Preklady

  • Odkazy

  • Twitter

    Follow @jurajmichalek on twitter.

  • Štítky

  • Rubriky

  • Komentáre